SIM-kortti lukittu

Jos SIM-korttisi on lukittu ja sinua pyydetään antamaan PIN-koodi, näyttöön tulee valintaikkuna. Anna PIN-koodisi ja napsauta OK.

Huomautus: PIN-koodin numerot näkyvät syöttökentässä turvallisuussyistä tähtinä.

Jos kirjoittamasi PIN-koodi on väärin, valintaikkuna tulee uudelleen näyttöön ja voit yrittää antaa koodin oikein vielä kaksi kertaa. SIM-kortti lukitaan kolmen virheellisen yrityksen jälkeen.

Katso myös:

SIM-kortin käyttö on estetty

Valintaikkuna tulee näyttöön, kun olet valinnut Peruuta


SIM-kortin käyttö on estetty

Jos annat SIM-kortin PIN-koodin väärin kolme kertaa, SIM-kortin käyttö estetään, ja näyttöön tulee SIM-kortin käyttö on estetty -valintaikkuna.

Anna PUK-koodi ja uusi PIN-koodi. Uusi PIN-koodi on vahvistettava samassa valintaikkunassa.

Huomautus: Kun kirjoitat SIM-kortin PUK-koodia, numerot näkyvät tavallisina merkkeinä, sillä yleensä tämä koodi kirjoitetaan laitteen mukana toimitetusta painetusta kortista, eikä koodia tarvitse piilottaa tähdillä.

Edellinen


Valintaikkuna tulee säännöllisin väliajoin näyttöön

Valintaikkuna tulee näyttöön, kun olet napsauttanut Peruuta

Kun GC75-PC-kortti on asetettu asemaan tai matkapuhelin on kytketty, näyttöön tulee SIM-kortti lukittu -valintaikkuna, jossa kysytään SIM-kortin PIN-koodia. Kun napsautat Peruuta , valintaikkuna tulee näyttöön säännöllisin väliajoin. Tämä tapahtuu, jos tietokoneessasi on käynnissä Sony Ericssonin ohjelma, esimerkiksi synkronointisovellus.

Jos käytössä ei ole matkapuhelinta tai GC75-PC-korttia etkä halua syöttää SIM-kortin PIN-koodia, poista matkapuhelin tai GC75-PC-kortti tietokoneesta, jolloin valintaikkuna ei tule enää näyttöön.

Edellinen